1 Reply Latest reply on Jul 3, 2018 2:29 PM by sophie

    get a dump cqe when trying to invalid mr in cx4

    edwardchen

      Hi,

       

      I have a problem with local invalid/send with invalid operation with ConnectX-4 NICs.

       

      [863318.002031] mlx5_0:dump_cqe:275:(pid 31419): dump error cqe

      [863318.002032] 00000000 00000000 00000000 00000000

      [863318.002033] 00000000 00000000 00000000 00000000

      [863318.002034] 00000000 00000000 00000000 00000000

      [863318.002035] 00000000 09007806 25000178 000006d2

       

      ofed version:

      MLNX_OFED_LINUX-4.1-1.0.2.0 (OFED-4.1-1.0.2)

       

      firmware version:

      Querying Mellanox devices firmware ...

       

      Device #1:

      ----------

       

        Device Type:      ConnectX4LX

        Part Number:      MCX4121A-ACA_Ax

        Description:      ConnectX-4 Lx EN network interface card; 25GbE dual-port SFP28; PCIe3.0 x8; ROHS R6

        PSID:             MT_2420110034

        PCI Device Name:  0000:81:00.0

        Base MAC:         0000248a07b37aa2

        Versions:         Current        Available    

           FW             14.20.1010     N/A          

           PXE            3.5.0210       N/A          

       

        Status:           No matching image found

       

      I used the tools I developed, and it works in other device like cx3, qlogic. I'v checked the input parameter and make sure it's right. Please share me any suggestions about how to fix it.

      Thanks