2 Replies Latest reply on May 16, 2017 8:27 PM by guodong

    Failed to install ofed-scripts DEB

    guodong

      Hello Mellanox Support,

       

      I am trying to install "MLNX_OFED_LINUX-4.0-2.0.0.1-ubuntu14.04-x86_64.iso" on Ubuntu 14.04 LTS that is newly installed.

      I got this error:

      Checking SW Requirements...

      Removing old packages...

      Uninstalling the previous version of MLNX_OFED_LINUX

      Installing new packages

      Installing ofed-scripts-4.0...

      Failed to install ofed-scripts DEB

      Collecting debug info...

      See /tmp/MLNX_OFED_LINUX.4164.logs/ofed-scripts.debinstall.log

       

      Further check the log, I got this:

       

      /usr/bin/dpkg -i --force-confmiss /home/dynamicc4/mellanox/mlnx_ofed/DEBS/ofed-scripts_4.0-OFED.4.0.2.0.0_amd64.deb

      dpkg-deb: error: `/home/dynamicc4/mellanox/mlnx_ofed/DEBS/ofed-scripts_4.0-OFED.4.0.2.0.0_amd64.deb' is not a debian format archive

      dpkg: error processing archive /home/dynamicc4/mellanox/mlnx_ofed/DEBS/ofed-scripts_4.0-OFED.4.0.2.0.0_amd64.deb (--install):

      subprocess dpkg-deb --control returned error exit status 2

      Errors were encountered while processing:

      /home/dynamicc4/mellanox/mlnx_ofed/DEBS/ofed-scripts_4.0-OFED.4.0.2.0.0_amd64.deb

       

      Please would  you advise me how to resolve this issue?

       

      FYI, i have another Ubutnu 14.04 TLS(that is the same installation CD) but I have been using it for a long time. I was able to install mlnx_ofed on that machine smoothly.

       

      Please advise. Thank you.

       

      Mei Guodong