2 Replies Latest reply on Jul 11, 2017 11:17 AM by nemzter

    Need help to recover switch Silverstorm 9024-CU24-ST2-DDR admin password

    nayapapa

      hi everybody,

       

      I brought an used infiniband switch silverstorm 9024, the problem i have for now is i cannot find admin password and don't know how to reset it.

       

      here is my story:

       

      1, I used serial cable connect to switch

               8 data bits

               no parity bits

               1 stop bit

               57.6K baud

               Use VT100 emulation.

               Flow control = XON/XOFF

         

      2, I can see the boot processing on terminal, info like this:

               Welcome to the SilverStorm 9024 DDR CLI. Type 'list' for the list of commands.

               -> Switch Chip A System Image GUID:0x000XXXX

               Switch Chip A Node GUID:0x000XXXX

               [823c8088] sshd: ssh server listening on 0.0.0.0 port 22.

               AnafaII Firmware Version 1.0.4 Built 2008/01/09 11:37

               Switch online

               tIouMonSw: Initialization passed, monitoring 1 local IB devices.

               HTTP listening on 0.0.0.0 port 80.

               HTTPS listening on 0.0.0.0 port 443.

               W|    0 00:00:43.990B: Thread "csmLogThread" (0x819077a8)

                       MSG:WARNING|CHASSIS:swql9024-1 GUID=0x000XXXX|COND:#6 Power Sup

               ply N+1 redundancy not available|FRU:Chassis|PN:900

               A|    0 00:01:03.990B: Thread "cme" (0x81d31418)

                       Cmea: Power supply 1 has gone off-line!

               W|    0 00:01:03.990B: Thread "csmLogThread" (0x819077a8)

                       MSG:WARNING|CHASSIS:swql9024-1 GUID=0x000|COND:#17 FRU stat

               e changed from online to offline|FRU:Power Supply 1|PN:200662-000

               NtpClient: ERROR getting the Time

               error code is: : S_sntpcLib_TIMEOUT

         

      3, I CAN NOT input anything on terminal, tried diffrent terminal software (putty, secureCRT, windows xp hyperterminal) same thing.

      4, I got ip address of switch

      5, I use IE connect to switch, it asked my password, i tried admin/adminpass, didn't work, operator/operpass worked, but i have no right to do anything.

       

      Till now, i think i have two ways to go,

      1, try to create an admin role user from terminal but terminal didn't take any input

      2, try to recover admin password

       

      but I have no idea how to do that, any help will be great appreciated.