4 Replies Latest reply on Apr 29, 2015 12:20 AM by yun.wang@profitbricks.com

    Is kernel 3.18 supported by MLNX OFED 2.4.1.0.4?

      Hi, folks

       

      We are trying to choose a kernel for our produce and 3.18 was preferred, but according to the release notes 3.17 is the highest support version.

       

      But after I download the tarball, I found file 'MLNX_OFED_README_v2.4-1.0.0' under 'docs', which telling that 3.18 was supported...

       

      Again I check the release notes of 2.4.1.0.0, it also said 3.17 is the highest.

       

      So i was totally confused:

      1. why tarball of 2.4.1.0.4 contain the readme of 2.4.1.0.0?

      2. Is there a version support kernel 3.18?

       

      We appreciate if anyone can answer the question :-)

       

      Regards,

      Michael Wang