2 Replies Latest reply on Jan 16, 2015 11:51 AM by justinclift

    I need firmware version 2.9.1000 but the cards have 2.9.1050

      Do I need to downgrade the cards from 2.9.1050 to 2.9.1000 for CentOS 6.6?

       

      Thanks in advance.  I have > 80 cards so not having to flash these would help immensely.

       

      gnushell